top logo netmoduleheader backgroundclaim netmdule: we speak embedded!

Oct 17, 2017

WPA2 Vulnerabilites

NetModule Routers running in Access Point mode are not affected

On October 16, 2017 CERT/CC/ICASI released a public announcement about discovered vulnerabilities in WPA2 handshake protocols that affect most WiFi users and all vendors worldwide. It is important to note that the weaknesses are in the WiFi standard itself, and not in individual products or implementations. An attacker within range of victim can perform a man-in-the-middle attack to encrypted WiFi connections.

This is an attack to WiFi clients only and the bug-fix applies only to devices configured as client respectively. NetModule Routers running in Access Point mode an encrypted WiFi, e.g. as a Public WLAN, are not affected.
Please find here the software updates with the following release versions:

This bugfix applies only to devices configured as client respectively. If you run an encrypted WiFi in Access Point mode all clients have to be patched to be invulnerable to this attack (CVE-2017-13077, CVE-2017-13078, CVE-2017-13079, CVE-2017-13080, CVE-2017-13081, CVE-2017-13082, CVE-2017-13084, CVE-2017-13086, CVE-2017-13087, CVE-2017-13088).

« News

NetModule Insights

Subscribe to our mailing and get latest news about new products, software releases, etc.


Archive